View unanswered posts | View active topics It is currently Sun Oct 22, 2017 5:43 pm



Reply to topic  [ 1 post ] 
 XLR help 
Author Message
Motorman

Joined: Tue Jun 10, 2003 10:19 pm
Posts: 288
Post XLR help
i brought a Tc electronics M2000 processer it uses XLR inputs. now as it understand american xlrs are wired the oposite way to uk. (that a XLR to mono) jack.

when i use this unit with unmodifide xlr to mono leads i get a half signal. for instance when i bypass the unit i dont get any signal. and when the unit is activated. a get a weak signal about 2 secs after i play a note.

am i correct in assuming that the xlr is wired incorectly and the unit isnt reciving the primary signal on the corect input.
it seems to me the unit uses xlr and puts one singal staight out whislt taking the second input and midifying it. because my cable is wired wrong its only getting the 2nd singal to modifiy hence the delay.
oh yer when i set the unit to mono input i get no signal at all. (is this a wiring problem?

am i right??? i need help

sorry if this is confusing.


Mon Dec 26, 2005 11:03 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.