View unanswered posts | View active topics It is currently Mon Oct 23, 2017 12:54 am



Reply to topic  [ 9 posts ] 
 UhOh! 
Author Message
Superhero

Joined: Mon Nov 18, 2002 5:19 pm
Posts: 1729
Post UhOh!
I NEED help! I got a jackson dx10d for xmas.. all is good so far.

The knob head guitar shop owner put the nut locks on upside down, so when i took the first one off the pressure snapped one of the teeth off the nut!
(this isn't that big of a problem, i'll just glue it back on.)

BUT.. the floyd rose is naff. I dunno whats wrong! When i use the trem arm, the whole string set goes out of tune.. so like if i slacken the strings with the tremolo everything will go really flat. if i tighten.. sharp!!

It wont go back to 440! when i dont use the trem, everything is fine!

Waaa! :cry: :cry: :cry: :cry:


Sat Dec 28, 2002 10:53 am
Profile
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 7:41 pm
Posts: 2019
Location: FIT WHA?
Post Re: UhOh!
carnflab wrote:
I NEED help! I got a jackson dx10d for xmas.. all is good so far.

The knob head guitar shop owner put the nut locks on upside down, so when i took the first one off the pressure snapped one of the teeth off the nut!
(this isn't that big of a problem, i'll just glue it back on.)

BUT.. the floyd rose is naff. I dunno whats wrong! When i use the trem arm, the whole string set goes out of tune.. so like if i slacken the strings with the tremolo everything will go really flat. if i tighten.. sharp!!

It wont go back to 440! when i dont use the trem, everything is fine!

Waaa! :cry: :cry: :cry: :cry:


sounds to me like you got some faulty gear bro, if i were you id take it back and throw a mad hissy fit in the process of returning it

_________________
The fact that flamethrowers exist is enough to prove that somewhere, sometime, someone said to themselves "you know, I wanna set those people over there on fire, but im just not close enough to get the job done".


Sat Dec 28, 2002 7:39 pm
Profile YIM WWW
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post 
Try a 4th spring.

_________________
www.myspace.com/loudnclear
Image


Sat Dec 28, 2002 10:02 pm
Profile WWW
Superhero

Joined: Mon Nov 18, 2002 5:19 pm
Posts: 1729
Post Re: UhOh!
Dead Roman wrote:
carnflab wrote:
I NEED help! I got a jackson dx10d for xmas.. all is good so far.

The knob head guitar shop owner put the nut locks on upside down, so when i took the first one off the pressure snapped one of the teeth off the nut!
(this isn't that big of a problem, i'll just glue it back on.)

BUT.. the floyd rose is naff. I dunno whats wrong! When i use the trem arm, the whole string set goes out of tune.. so like if i slacken the strings with the tremolo everything will go really flat. if i tighten.. sharp!!

It wont go back to 440! when i dont use the trem, everything is fine!

Waaa! :cry: :cry: :cry: :cry:


sounds to me like you got some faulty gear bro, if i were you id take it back and throw a mad hissy fit in the process of returning it


I really like the guitar, just i damn shame it buggers when i use the trem.

I'll thry this last lol, thx!


Sun Dec 29, 2002 4:01 pm
Profile
Superhero

Joined: Mon Nov 18, 2002 5:19 pm
Posts: 1729
Post 
:shock: :shock: A fourth spring! :shock: :shock:

Its only got 2 in, at the moe... i though that was about right for guage 9 though.

So should i definatly put another spring in? and if that dont work try 1 more?


Sun Dec 29, 2002 4:03 pm
Profile
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post 
carnflab wrote:
:shock: :shock: A fourth spring! :shock: :shock:

Its only got 2 in, at the moe... i though that was about right for guage 9 though.

So should i definatly put another spring in? and if that dont work try 1 more?


Try the 3rd, it may help.

_________________
www.myspace.com/loudnclear
Image


Sun Dec 29, 2002 8:49 pm
Profile WWW
God Of The Sun
User avatar

Joined: Tue Dec 03, 2002 8:51 pm
Posts: 2390
Location: Charlotte, NC / Charlottesville, VA
Post 
Uh, make sure the bolts at the bridge are tight. I notice a lot of people say that the Lo TRS II bridge goes out of tune a lot. ( i know it{s not the same thing ) But just an example, I never have tuning problems with it. I did once, then I realized that the bolts at the neck weren{t that tight, so I tightened them more and never really had any problems with the guitar going out of tune. ... Just a suggestion, I dunno. Lol. :lol:

_________________
ImageImage
http://www.soundclick.com/bands/pagemus ... dID=146829


Sun Dec 29, 2002 10:22 pm
Profile YIM
God Of The Sun
User avatar

Joined: Tue Dec 03, 2002 8:51 pm
Posts: 2390
Location: Charlotte, NC / Charlottesville, VA
Post 
Bolts at the bridge, not neck. Oops, sorry. :oops:

_________________
ImageImage
http://www.soundclick.com/bands/pagemus ... dID=146829


Sun Dec 29, 2002 10:22 pm
Profile YIM
Superhero

Joined: Mon Nov 18, 2002 5:19 pm
Posts: 1729
Post 
Cool, thankyou all! i'll try that out soon.. thanks.


Mon Dec 30, 2002 8:11 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.