View unanswered posts | View active topics It is currently Tue Oct 17, 2017 1:33 pm



Reply to topic  [ 12 posts ] 
 MORE FRIGGIN AMP PROBLEMS 
Author Message
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post MORE FRIGGIN AMP PROBLEMS
oK....I dunno what is going out with my head....today Me and my drummer were just jamming...and everything sounded good...and then my bassist was like..."hey come pick me up"...so we leave...I turn my amp and stuff off....come back....plug in....turn it on stanby...let the tubes warm....switch it on...to hear it playing less that half volume....

So Im like.....hmm...maybe the battery is dead on my pedals.....They're not.

Im like...maybe the cord from the amp to the cab, is faulty....It's not.

Then I go..maybe my guitar cords are bad....NONE ARE.

Then...maybe the guitar wiring is fucked....NOPE!

So im like hmmm it has to be the head.....I dunno what the hell is wrong with it....only thing I can think of...and (im sure im wrong)...isthe fuse.....I dunno....

well...this happened a few nights ago...but I just let it set....then the next day..it worked fine...

ANY HELP WOULD BE GRRRRREEEAT.....

sorry for the long explanation.

!~Josh

_________________
www.myspace.com/loudnclear
Image


Fri Dec 20, 2002 4:42 am
Profile WWW
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 7:41 pm
Posts: 2019
Location: FIT WHA?
Post 
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state

_________________
The fact that flamethrowers exist is enough to prove that somewhere, sometime, someone said to themselves "you know, I wanna set those people over there on fire, but im just not close enough to get the job done".


Fri Dec 20, 2002 4:50 am
Profile YIM WWW
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post 
Dead Roman wrote:
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state


You're nuts...no matter how many amp simulators and what not....a solid state can never get that tube sound....IMO

_________________
www.myspace.com/loudnclear
Image


Fri Dec 20, 2002 6:11 am
Profile WWW
Dr. X

Joined: Sun Nov 17, 2002 9:26 pm
Posts: 212
Post 
Dead Roman wrote:
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state


Tube amps need lots of TLC to keep up a sustained level of performance. Solid state amps certainly are easier to use.

Take a look at what your favorite guitar players use for amps though... I'll bet most all of them use tube amps 99% of the time. The tone can't be duplicated or beat by any solid state amp on the market. That's why they are still in production and why they are still top sellers.


Fri Dec 20, 2002 7:13 pm
Profile
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 7:41 pm
Posts: 2019
Location: FIT WHA?
Post 
gilbertojosh wrote:
Dead Roman wrote:
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state


You're nuts...no matter how many amp simulators and what not....a solid state can never get that tube sound....IMO


i have a simple solution for that.

dont try to sound like a tube amp

_________________
The fact that flamethrowers exist is enough to prove that somewhere, sometime, someone said to themselves "you know, I wanna set those people over there on fire, but im just not close enough to get the job done".


Fri Dec 20, 2002 8:08 pm
Profile YIM WWW
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post 
Dead Roman wrote:
gilbertojosh wrote:
Dead Roman wrote:
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state


You're nuts...no matter how many amp simulators and what not....a solid state can never get that tube sound....IMO


i have a simple solution for that.

dont try to sound like a tube amp



LOL...if you're not trying to sound like a tube amp...then what are trying to sound like?

_________________
www.myspace.com/loudnclear
Image


Fri Dec 20, 2002 9:36 pm
Profile WWW
Godzilla
User avatar

Joined: Sun Nov 17, 2002 10:52 pm
Posts: 588
Location: St. David, IL
Post 
Try changing the tubes and see what happens!!!!

_________________
Racer X Rocks!


Sat Dec 21, 2002 4:29 am
Profile
Viking Kong
User avatar

Joined: Mon Nov 18, 2002 6:40 am
Posts: 11619
Location: Across The Universe
Post 
If it aint the Tubes lil bro, you may have issues with the power amp/power attenuator portion of your head...And if it aint that, check the bearings in the breaks or the flux capacitor...X


Sat Dec 28, 2002 5:55 am
Profile
Motorman
User avatar

Joined: Fri Nov 22, 2002 3:28 pm
Posts: 421
Location: Freeport Maine
Post 
Next time it happens plug directly to the amp. If it still does it change chords and even guitars. Still doing it, than it's definatly an amp problem. You need to pin point that first. Oh, you may want to try another wall socket too. I recently had a fuse blowing problem on my Laney. $100.00 later i found out the practice room i was using had a wall socket that wasn't properly grounded and that was causing the fuse to blow............

So, if it's definatly the amp, find a good tech and have him work on it.......

_________________
Shredacuda
The strongest one there is!
myspace.com/tontoandandy


Sun Dec 29, 2002 4:54 pm
Profile YIM WWW
Motorman
User avatar

Joined: Mon Nov 18, 2002 3:19 pm
Posts: 365
Location: Omaha, NE
Post 
I agree with shredacuda. Make sure it's the amp. And whatever you do don't settle for a solid state amp. It will never sound right to you once you've owned a tube amp.


Mon Dec 30, 2002 12:09 am
Profile
God Of The Sun
User avatar

Joined: Sun Nov 17, 2002 8:05 pm
Posts: 2214
Location: Illinois
Post 
I already know its the Amp...I've switched guitars...cords..cables from amp to cab...everything...even plugged it into another cab...same problem.......it IS the amp..... :cry: ....which sucks....and I have yet to get tubes. Im gonna order some Groove Tubes...within the next couple days...so we'll see....

~J to the O to the S to the mutha fuckin H


BIIIIATCH

_________________
www.myspace.com/loudnclear
Image


Mon Dec 30, 2002 1:07 am
Profile WWW
Viking Kong
User avatar

Joined: Mon Nov 18, 2002 6:40 am
Posts: 11619
Location: Across The Universe
Post 
Dead Roman wrote:
gilbertojosh wrote:
Dead Roman wrote:
well bud all i can tell you is, TUBE AMPS DO WEIRD SHIT ALL OF THE FUCKING TIME. buy a solid state


You're nuts...no matter how many amp simulators and what not....a solid state can never get that tube sound....IMO


i have a simple solution for that.

dont try to sound like a tube amp



Well kiddies, here's a quote straight from PG himself: "You've GOT to have a good tube amp. I'm still not sold on all the modeling stuff. It's getting better, but it's still not the same as the real thing."


Thu Jan 02, 2003 8:40 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 12 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.